Skip to content
Notifications
Clear all

turn off word wrap

5 Posts
4 Users
0 Likes
255 Views
Avatar
Posts: 10
Customer
Topic starter
(@ddb8zvbjy5qer2dwyzwynjlpc543)
Active Member
Joined: 2 years ago

I have Analytica 6.4.  One of my tables has long text in one of the fields, so I clicked on the upper left corner and said ctl-B to Cell Format box; then clicked Alignment; then unchecked Word wrap, and clicked to apply to Headers and body, and said Apply.  It didn't work.  The text is still wrapped, and when I ctl-B again, the Word Wrap box has re-checked itself.  Sorry, I cannot attach an example, as there is proprietary data in it.

4 Replies
Avatar
Posts: 10
Customer
Topic starter
(@ddb8zvbjy5qer2dwyzwynjlpc543)
Active Member
Joined: 2 years ago

P.S.  If I leave the radio button on 'Body cells only', it works in the body, which is viable for me for now.  This is just a bug report, not a request for workaround.

Reply
3 Replies
Mitzu Ganley
Admin
(@mitzu-ganley)
Joined: 3 years ago

Member
Posts: 10

Thanks Eric, 

Comments and notes received. We will get back to you shortly. 

Thanks,

Mg 

Reply
Lonnie Chrisman
Admin
(@lchrisman)
Joined: 14 years ago

Member
Posts: 40

@ddb8zvbjy5qer2dwyzwynjlpc543 

What might be happening is that it sets it only for the cell you have selected, which is how it works, but you expect it to set it for the whole table. This trips me up fairly frequently. To set it for the whole table, deselect all cells by clicking in the header and then set it 

Reply
Avatar
Admin
(@dpaine)
Joined: 5 years ago

Member
Posts: 9

@ddb8zvbjy5qer2dwyzwynjlpc543 

Eric,

I think I see this in another model where the word wrap checkbox is not 'dirtying' the table's cell format. 

If I start with a table that is word wrapped and enter the cell format dialog - after clicking the top left header cell, the word wrap box is checked and the default is to apply changes to body cells only.

To turn off word wrap for the entire table, as Lonnie suggests select the cells you want to set before checking or unchecking the word wrap checkbox. In this case, since the entire table is already selected, click the Headers and Body cells radio button first then uncheck the word wrap checkbox.

See attached screen recording.

Reply
Share: